Trucos

Normalmente cuando eliminas un dispositivo de red y agregas otro mediante vmware, ocurre este error “Device eth0 does not seem to be present” en VMWARE”, tambien el error ocurre cuando migras la maquina virtual a otra. Bien haciendo un ls – /sys/class/net pude ver que eth0 no existia, entonces era evidente el error en ese …

Continue reading Device eth0 does not seem to be present” en VMWARE

Si al intentar ingresar a la administracion de joomla tienes el error siguiente: JAuthentication::__construct: Could not load authentication libraries. Nombre de usuario y contraseña no encontrados Significa que tu plugin de autenticación esta deshabilitado, posiblemente lo desactivaste sin darte cuenta, la solución para volver a habilitar ese plugin, para ello sigue estos pasos: Ingresa a …

Continue reading JAuthentication::__construct:

Este es un error que no afecta en nada aparentemente sin embargo cada vez que reinicias apache te sale ese molesto mensaje. Iniciando httpd: httpd: apr_sockaddr_info_get() failed for domain.server.com Para solucionar el problema simplemte hace falta editar el archivo de configuración de apache y descomentar la línea ServerNamer localhost:80 #vi /etc/httpd/conf/httpd.conf ServerName localhost:80 Ahora reinicia …

Continue reading Iniciando httpd: httpd: apr_sockaddr_info_get() failed for

Si manejas maquinas virtuales, seguramente trabajas mucho con LVS, un tema que a muchos nos cuesta comprender de primera, pero cuando ya lo dominas es realmente maravilloso todo lo que se puede hacer, sin embargo pueden ocurrir problemas en ciertas ocasiones, en este apartado en particular voy a exponerles un problema que tuve y si …

Continue reading Can’t remove open logical volume “lv_name”